serdo yeah you are right .. seo v1.7.1 is for beta 16 now it is showing v1.7.2 .. i think he might have forgot to mention version number I do not know
@JasperVriends could you look into this error
- v17development/flarum-seo[v1.7.0, ..., v1.7.2] require flarum/core ^0.1.0-beta.16 -> found flarum/core[v0.1.0-beta.16] but it does not match your minimum-stabilit
- Root composer.json requires v17development/flarum-seo ^1.7 -> satisfiable by v17development/flarum-seo[v1.7.0, v1.7.1, v1.7.2].
Use the option --with-all-dependencies (-W) to allow upgrades, downgrades and removals for packages currently locked to specific versions.