ianm Hey I am trying to install it but there is no way to upgrade to 0.1.0-beta.15. It says in my ssh
- Root composer.json requires fof/nightmode ^0.7.0 -> satisfiable by fof/nightmode[0.7.0].
- fof/nightmode 0.7.0 requires flarum/core ^0.1.0-beta.15 -> found flarum/core[dev-master, 0.1.x-dev (alias of dev-master)] but it does not match your minimum-stability.
How can I fix it? Do I have to install the older version of the extension or just wait for the next update 😄
Found it. I just did:
composer require fof/nightmode:0.6.1