When I am trying to install this extension with a flarum beta 14 environmemt, it fails with this issue :
"forum $ php composer.phar require fof/forum-statistics-widget
Using version 0.4.0 for fof/forum-statistics-widget
./composer.json has been updated
Running composer update fof/forum-statistics-widget
Loading composer repositories with package information
Your requirements could not be resolved to an installable set of packages.
- Root composer.json requires fof/forum-statistics-widget 0.4.0 -> satisfiable by fof/forum-statistics-widget[0.4.0].
- fof/forum-statistics-widget 0.4.0 requires flarum/core 0.1.0-beta.15 -> found flarum/core[v0.1.0-beta.15] but the package is fixed to v0.1.0-beta.14.1 (lock file version) by a partial update and that version does not match. Make sure you list it as an argument for the update command.
Use the option --with-all-dependencies (-W) to allow upgrades, downgrades and removals for packages currently locked to specific versions.
Installation failed, reverting ./composer.json and ./composer.lock to their original content."
Please help me and thanks in advance.